Back to overview
Degraded

Intermittent 500 errors

Jul 24 at 08:00pm HDT
Affected services
Datalab API

Resolved
Jul 25 at 06:52am HDT

The database connectivity issue has been resolved.

Created
Jul 24 at 08:00pm HDT

Due to a database connectivity issue, there were intermittent 500 errors. This did not result in alarms, since it happened at a lower level of the stack. The issue has been resolved, and auto-restart and monitors have been setup.