Back to overview
Degraded

Intermittent 500 errors

Mar 24 at 11:28am HDT
Affected services
Datalab API

Resolved
Mar 24 at 12:46pm HDT

Incident resolved.

Created
Mar 24 at 11:28am HDT

There are intermittent 500 errors when using the API, specifically when retrieving results. We're working to fix this currently.