Back to overview
Downtime

API Downtime Due To Global AWS Outage

Oct 20 at 03:45am EDT
Affected services
Datalab API

Resolved
Oct 20 at 05:15am EDT

Our systems have been stable and fully operational since AWS stabilized at 5:15 AM EDT.

Created
Oct 20 at 03:45am EDT

A global AWS outage is impacting our ability to deliver parse results to customers via API.