Elevated API Response Times
Resolved
Feb 11 at 01:38pm EST
The issue has been resolved. API response times are back to normal.
Affected services
Updated
Feb 11 at 01:27pm EST
Our team has rolled out the fix and is monitoring the situation. API response times are beginning to return to normal.
Affected services
Updated
Feb 11 at 01:15pm EST
Our team has implemented a fix and is running final validations before deployment. We will begin rolling out the fix shortly
Affected services
Updated
Feb 11 at 01:00pm EST
We are continuing to work on resolving the internal issue causing elevated API response times.
Affected services
Created
Feb 11 at 12:44pm EST
We are currently experiencing slightly elevated response times across our API. The root cause has been identified and our team is actively working on a resolution. API requests are still being processed successfully, but may take longer than usual to complete.
We will provide updates as the situation progresses.
Affected services